Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 31, 2025 - 23:00 CDT
Scheduled
As part of our ongoing product lifecycle management, we will be performing maintenance on the Orange Platform to remove the Max UC Meeting service, following the previously announced retirement plans.
Maintenance Window: Start: March 31, 2025 at 11:00 PM Central End: April 1, 2025 at 1:00 AM Central
During this window, we will be removing Max UC Meeting from the Orange Platform’s configuration and completing the necessary system updates to finalize its retirement. This follows end-of-life notifications sent to impacted partners and customers in December 2024 and again on February 25, 2025.
Please note: This maintenance affects Max UC Meeting on the Orange Platform only. All other services on the Orange Platform will remain fully operational.
We appreciate your cooperation and support as we complete this process. If you have any questions, please contact your account manager or our support team.
Posted Mar 06, 2025 - 13:24 CST
This scheduled maintenance affected: Cloud Communications and Collaboration (UCaaS - Orange Platform).