Management Portal
Incident Report for NUSO
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 17:16 CST
Monitoring
The issues related to AWS appear to be rectified. Connection to all portals is functioning as expected at this time. We will continue to monitor the situation.
Posted Dec 05, 2022 - 15:08 CST
Update
This incident is related to an issue with customers and/or applications connection through AWS.

From the AWS status page:
We are investigating an issue, which may be impacting Internet connectivity between some customer networks and the US-EAST-2 Region.
Posted Dec 05, 2022 - 14:42 CST
Investigating
We apologize for the inconvenience, but at this time you may experience issues accessing or making changes via our management portal. We will provide additional updates as soon as they become available so please stay tuned!
Posted Dec 05, 2022 - 14:11 CST
This incident affected: NUSO.io Portal (Management Portal, User Portal, Quoting Portal).