Customer administrative web portal connection issues
Incident Report for NUSO
Resolved
The issue affecting the Customer Administration Portal for users on the Orange platform has been resolved. We are currently monitoring the situation closely to ensure stability.

All services, including mobile and desktop applications, are operational.
Posted Mar 08, 2024 - 09:06 CST
Investigating
We are currently investigating an issue specifically affecting the Customer Administration Portal. This issue is confined to users on the Orange platform only; other platforms are operating as expected.

Notably, this problem is limited to the administration portal used for making configuration changes to the Orange platform. If you have urgent configuration changes that need to be made, please contact our support team directly, and we will assist you in making those changes promptly. Additionally, this may prevent some users from logging into both mobile and desktop applications.

We want to emphasize that all voice services, including inbound and outbound telephony calling and services, are functioning normally. This issue does not affect the ability to make or receive calls.
Posted Mar 08, 2024 - 07:37 CST
This incident affected: NUSO.io Portal (Management Portal, User Portal, Quoting Portal) and Chat (Presence Status, Messaging, SMS).