Internet backbone routing issues
Incident Report for NUSO
Resolved
As of approximately 2:00 PM CDT all services (voice, chat, SMS, etc.) have been restored.
Posted Oct 18, 2021 - 16:32 CDT
Update
Currently all services and network connectivity is stable and functioning as engineered. We will continue to monitor the network.
Posted Oct 18, 2021 - 14:40 CDT
Update
NUSO engineers have stabilized voice calling but we are still monitoring the situation.

Chat and presence is still impacted intermittently. We are working with vendor software engineers to restore consistent service.
Posted Oct 18, 2021 - 12:51 CDT
Monitoring
We are continuing to monitor for any intermittent issues.
Posted Oct 18, 2021 - 12:00 CDT
Investigating
We have reports of degrading calling. We are currently investigating and will update the status as we move forward.
Posted Oct 18, 2021 - 11:51 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2021 - 10:43 CDT
Monitoring
Making/receiving calls appears to be resolved and we are currently monitoring the internet backbone routing issues.

At this time presence and instant messaging services may still be affected.
Posted Oct 18, 2021 - 10:43 CDT
Investigating
The internet backbone throughout the United States is experiencing intermittent issues routing traffic. This is affecting all traffic routing through the internet including voice calls.

This is external to NUSO's network, NUSO's network is not directly impacted but if you are trying to complete a call there is a potential for the call to not complete.
Posted Oct 18, 2021 - 10:17 CDT
This incident affected: Voice - Inbound (UCaaS, SIP, Contact Center), Chat (Presence Status, Messaging, SMS), and Voice - Outbound (UCaaS, SIP, Contact Center).