Intermittent Outbound Issues
Incident Report for NUSO
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 16:42 CST
Monitoring
This issue has been addressed and we are continuing to monitor performance.
Posted Feb 22, 2023 - 15:41 CST
Investigating
We are aware of an issue that is causing intermittent issues with outbound calling. Callers may experience one-way audio or Post Dial Delay at this time. We are working with our vendors to correct and mitigate this issue as fast as possible. Additional updates to come.
Posted Feb 22, 2023 - 13:57 CST
This incident affected: Voice - Outbound (UCaaS, SIP, Contact Center).