Intermittent Inbound Calling Connectivity and Admin Portal Access Issues - Orange Platform
Incident Report for NUSO
Resolved
The issue impacting inbound calls and admin portal access on the Orange platform has been resolved and all systems are functioning as expected.

Thank you for your patience during this time.
Posted Apr 15, 2024 - 14:00 CDT
Monitoring
The issue impacting inbound calls and admin portal access on the Orange platform has been addressed. We are currently monitoring traffic to ensure everything is working as expected.
Posted Apr 15, 2024 - 12:49 CDT
Investigating
We are currently aware of an intermittent issue affecting both inbound calls and admin portal access on the Orange platform. Users may experience occasional failures or delays with inbound call connectivity and may also encounter difficulties when trying to access the admin portal to make changes.

Our technical team is actively investigating the root causes of these disruptions. We are working diligently to resolve the issues and restore full functionality as swiftly as possible.

Please note: This issue is isolated to the Orange platform. All other platforms are currently operating as expected and are not affected by this disruption.
Posted Apr 15, 2024 - 08:55 CDT
This incident affected: NUSO.io Portal (Management Portal, User Portal) and Voice - Inbound (UCaaS).