Intermittent inbound call failures
Incident Report for NUSO
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 13:56 CST
Monitoring
The Orange platform has recovered and stabilized. We will continue to closely monitor performance throughout the day. If you are still experiencing any call failure issues please contact NUSO Support.
Posted Nov 06, 2023 - 11:35 CST
Update
We are still investigating this issue. To clarify, this is only affecting our Orange platform. Green, SIP and Origination/Termination customers will not be impacted.
Posted Nov 06, 2023 - 10:34 CST
Investigating
We are aware of and investigating reports of intermittent call failures. Inbound calls may experience an increased delay or failure in certain situations. It is also possible that internal calls experience these same symptoms. Our engineering team is fully engaged and working on a resolution.
Posted Nov 06, 2023 - 09:52 CST
This incident affected: Voice - Inbound (UCaaS) and Voice - Outbound (UCaaS).