Intermittent Audio issues on inbound calls
Incident Report for NUSO
Resolved
A route change was made to route around an affected upstream partner. Since that time the issue has been resolved.
Posted Sep 20, 2022 - 16:08 CDT
Update
We have identified an issue with one upstream network partner. We have implemented a route change around this partner and call quality has improved. We are now monitoring before setting this to resolved.
Posted Sep 20, 2022 - 10:32 CDT
Monitoring
We have identified an issue with one upstream network partner. We have implemented a route change around this partner and call quality has improved. We are now monitoring before setting this to resolved.
Posted Sep 20, 2022 - 10:30 CDT
Investigating
We are investigating reports of intermittent audio issues on inbound calls. We have all teams looking into this and we will provide additional information as it becomes available.
Posted Sep 20, 2022 - 09:06 CDT
This incident affected: Voice - Inbound (UCaaS, SIP, Contact Center).