Green Platform - ATL
Incident Report for NUSO
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 17:37 CST
Monitoring
We have identified the root cause of the issues in the Atlanta switch and resolved them. We are continuing to monitor performance to ensure everything is stable.
Posted Dec 16, 2022 - 13:40 CST
Investigating
We are investigating connectivity issues with our core switch in Atlanta. Users might experience intermittent portal access issues and phone registration issues during this time. We will continue to provide additional information as it becomes available.
Posted Dec 16, 2022 - 09:45 CST
This incident affected: Voice - Outbound (UCaaS, SIP, Contact Center).