Intermittent Calling Issues

Incident Report for NUSO

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 13:16 CST

Monitoring

Call performance has remained stable, and we will continue to monitor closely to ensure ongoing reliability. Our team is conducting a thorough review to validate the resolution.
Posted Feb 06, 2025 - 12:57 CST

Update

We have observed improvements in call performance, and the situation is stabilizing. Our team is still actively working to ensure a full resolution.

We will continue to provide updates as more information becomes available.
Posted Feb 06, 2025 - 12:18 CST

Investigating

We are aware that some customers are experiencing intermittent calling issues (Inbound and Outbound). Our team is actively investigating the cause and working to resolve the issue as quickly as possible.

We will provide updates as more information becomes available.
Posted Feb 06, 2025 - 10:54 CST
This incident affected: CPaaS and Carrier/Network Services (Outbound Voice (Termination Services), Inbound Voice (Origination Services)).