Accession Meeting - Desktop
Incident Report for NUSO
Resolved
This incident has been resolved.
Posted Oct 29, 2022 - 07:37 CDT
Monitoring
The VoIPLINK Business client update has been pushed to all clients. Please contact the NUSO NOC by calling 844-438-6876 or by email at support@nuso.cloud if you have any questions.
Posted Oct 29, 2022 - 02:39 CDT
Identified
We have identified the problem and it requires an update to the Desktop Client. This update will be pushed to all users overnight starting at 11:00 PM CDT.

This update is for the VoIPLINK Business client only. The Marketspace Communicator update will follow in the coming days.

If you need an .MSI file for deployment (group policy push, etc.) please contact the NUSO NOC by calling 844-438-6876 or by email at support@nuso.cloud.
Posted Oct 28, 2022 - 11:15 CDT
Update
This issue is still being investigated by NUSO engineering and the manufacturer of the Accession Meeting Desktop application.
Posted Oct 27, 2022 - 14:23 CDT
Investigating
We are aware of intermittent voice and connectivity issues related to the Accession Meeting desktop application. We are investigating the root cause and will provide updates as we have them.
Posted Oct 27, 2022 - 09:18 CDT
This incident affected: Collaboration (Video, Voice).