NUSO Orange Auto Attendant Intermittent Failure

Incident Report for NUSO

Resolved

The patch has been applied and test was completed.
Posted Jun 11, 2026 - 08:13 CDT

Update

A Patch for the issue will be put in place overnight tonight during a maintenance window.
Posted Jun 10, 2026 - 13:38 CDT

Identified

Our Engineering Team has collected the required logs and escalated this issue to the switch manufacture. More updates to follow.
Posted Jun 10, 2026 - 12:13 CDT

Investigating

We are currently experiencing an intermittent issue on inbound calls where the Auto Attendant does not answer. The NUSO NOC has engaged with NUSO Engineering and are currently investigating the issue.
Posted Jun 10, 2026 - 10:20 CDT
This incident affected: Cloud Communications and Collaboration (UCaaS - Orange Platform) and CPaaS and Carrier/Network Services (Inbound Voice (Origination Services)).