Intermittent Outbound Fax Failure
Incident Report for NUSO
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 19:55 CST
Monitoring
Our team was able to identify the issue preventing some outbound faxes from being sent. This has been resolved and we will continue to monitor performance closely.
Posted Dec 02, 2024 - 13:46 CST
Investigating
We are aware of an issue causing intermittent outbound EFAX failures. Our Engineering team is engaged and working on a resolution. We will provide additional updates and new information becomes available.
Posted Dec 02, 2024 - 10:47 CST
This incident affected: Cloud Communications and Collaboration (UCaaS - Blue Platform).