Outbound Fax Delays
Incident Report for NUSO
Resolved
At this time all services are operational and the backlog of failed faxes from this morning have been resent.
Posted May 10, 2022 - 14:40 CDT
Monitoring
The fix for the underlying issue has been applied and outbound fax service has been restored. Any new faxes should complete normally. We are working through the backlog of faxes from this morning and will resend any faxes that failed during this time. Thank you for your continued patience.
Posted May 10, 2022 - 13:54 CDT
Update
Our support teams continue to work on a fix for the outbound fax delays. All other services remain operational. We will continue to provide updates as we have more information.
Posted May 10, 2022 - 12:25 CDT
Identified
We have identified the cause of the outbound fax delays and we are working on implementing a fix. We will continue to provide updates as more information becomes available.
Posted May 10, 2022 - 11:29 CDT
Investigating
We are investigating reports of outbound faxes being delayed for some customers. Inbound fax service is not affected, and all other services are operational.

At this time, you may see increased delays or errors for outbound faxes. We will continue to monitor and provide updates as we have them.
Posted May 10, 2022 - 11:04 CDT
This incident affected: Fax (Server, Gateway).